Browse Source

cmake: set minimum version to 3.15

master
Lephenixnoir 8 months ago
parent
commit
412d0f5623
Signed by: Lephenixnoir GPG Key ID: 1BBA026E13FC0495
  1. 2
      CMakeLists.txt

2
CMakeLists.txt

@ -1,4 +1,4 @@
cmake_minimum_required(VERSION 3.16)
cmake_minimum_required(VERSION 3.15)
project(FxLibc VERSION 1.0.0 LANGUAGES C ASM)
# Options

Loading…
Cancel
Save